Some users are unable to sign or are expierencing unexpected errors while using Waterford Reading Academy and Upstart products.
Incident Report for Waterford Research Institute
Resolved
This incident has been resolved.
Posted Jun 13, 2023 - 16:46 MDT
Monitoring
Mitigation efforts have completed services should be fully operational
Posted Jun 13, 2023 - 15:12 MDT
Update
Mitigation efforts are continuing to progress. Elevated error rates are beginning to decline.
Posted Jun 13, 2023 - 14:53 MDT
Identified
We are currently experiencing elevated error rates with our hosting provider. A root cause has been identified, and mitigation steps are currently in progress.
Posted Jun 13, 2023 - 13:46 MDT
This incident affected: Waterford Reading Academy (my.waterford.org, mentor.waterford.org, teacher.waterford.org), UPSTART (upstart.waterford.org), and Waterford Mobile Mentor.