Degraded Performance and Errors when accessing Dashboard or Staff and Students Tab
Incident Report for Waterford Research Institute
Resolved
The issue has been resolved, and mitigation steps have been completed.
Posted Nov 07, 2022 - 10:57 MST
Update
Remediation is still in process, taking longer than initially estimated.
Posted Nov 07, 2022 - 10:35 MST
Identified
The source of the issue has been identified, remediation steps are currently in progress estimated time to completion is approx 60 mins.
Posted Nov 07, 2022 - 09:31 MST
Investigating
Currently, in teacher.waterford.org, users may experience issues loading the dashboard tab, staff and students tab, courses and goals, or reports tab when searching at the student level.
Posted Nov 07, 2022 - 08:54 MST
This incident affected: Waterford Reading Academy (teacher.waterford.org).