Elevated timeout and error rate effecting student session launch in student applications and manager tile launch in teacher application
Incident Report for Waterford Research Institute
Resolved
This issue has been resolved
Posted Apr 15, 2023 - 05:30 MDT
Monitoring
The root cause has been addressed, and affected functionality has been restored.
Posted Apr 15, 2023 - 05:18 MDT
Identified
The root cause has been identified. We are working to restore services.
Posted Apr 15, 2023 - 04:56 MDT
Investigating
We see an increase in timeouts and 500 errors when launching student sessions from my.waterford.org and launching the manager tile from teacher.waterford.org. The issue is under investigation.
Posted Apr 15, 2023 - 04:41 MDT
This incident affected: Waterford Early Learning (WEL) (Waterford Early Learning Manager, Waterford Early Learning Student Portal).