Service degradation when attempting to login to Waterford Early Learning Manager
Incident Report for Waterford Research Institute
Resolved
The issue has been identified and resolved
Posted Mar 18, 2021 - 15:40 MDT
Investigating
We are aware of the issue and currently investigating root cause, this issue affects users directly logging into Waterford Early Learning manager and users attempting to open Waterford Early Learning manager from Waterford Reading Academy Teacher application.
Posted Mar 18, 2021 - 14:42 MDT
This incident affected: Waterford Early Learning (WEL) (Waterford Early Learning Manager).