Elevated errors when attempting to sign-in to Waterford Mentor desktop and mobile applications
Incident Report for Waterford Research Institute
Resolved
Partner has confirmed resolution of this issue Waterford Mentor products are now operational.
Posted Nov 25, 2020 - 16:20 MST
Update
We are continuing to monitor for any further issues.
Posted Nov 25, 2020 - 15:16 MST
Monitoring
Services are functioning again but may still be in a degraded state, continuing to monitor issue until our partner communicates full resolution
Posted Nov 25, 2020 - 15:16 MST
Update
Partner has been notified and is investigating underlying cause, currently awaiting response.
Posted Nov 25, 2020 - 09:42 MST
Investigating
Currently one of our partners utilized to deliver Waterford Mentor is experiencing elevated error rates affecting users ability to sign-in to the product.
Posted Nov 25, 2020 - 09:42 MST
This incident affected: Waterford Reading Academy (mentor.waterford.org) and Waterford Mobile Mentor.