Decreased Performance on Dashboards, Staff and Students, and Reporting Tabs
Incident Report for Waterford Research Institute
Resolved
This incident has been resolved.
Posted May 17, 2023 - 11:43 MDT
Monitoring
Services have been restored
Posted May 17, 2023 - 10:32 MDT
Update
Restoration of services is currently in progress
Posted May 17, 2023 - 09:59 MDT
Identified
The team has identified a solution and is working to restore services.
Posted May 17, 2023 - 09:13 MDT
Update
We are continuing to investigate this issue.
Posted May 17, 2023 - 08:43 MDT
Investigating
Some users may experience long load times and timeouts on the dashboards, staff and students, and reporting tabs. The team is aware of this issue and is actively investigating.
Posted May 17, 2023 - 08:41 MDT
This incident affected: Waterford Reading Academy (teacher.waterford.org).