Some users unable to login when using teacher and my. waterford.org
Incident Report for Waterford Research Institute
Postmortem

Root cause has been identified and addressed further mitigation steps are in progress.

Posted Sep 11, 2020 - 09:34 MDT

Resolved
Some users experiencing 500 errors while attempting to login to my.waterford.org
Some users experiencing 500 errors while attempting to login to teacher.waterford.org
Posted Sep 11, 2020 - 08:00 MDT