Degraded performance when starting courses
Incident Report for Waterford Research Institute
Resolved
The issue has been resolved however, it impacted our data replication processes reports, dashboards and upstart assignments may be delayed as jobs resume normal operation.
Posted Sep 12, 2023 - 12:26 MDT
Monitoring
Additional mitigation steps have been taken, and wait times are back to normal levels.
Posted Sep 12, 2023 - 11:34 MDT
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 12, 2023 - 10:34 MDT
Update
We have identified the root cause and are working on a mitigation strategy.
Posted Sep 12, 2023 - 10:34 MDT
Investigating
We have identified longer than usual wait times when launching and playing activities and are actively investigating the issue.
Posted Sep 12, 2023 - 09:08 MDT
This incident affected: Waterford Reading Academy (my.waterford.org) and Waterford Early Learning (WEL) (Waterford Early Learning Student Portal).